QCE - Outage with Kintetsu World Express

Incident Report for QAD System

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 11:49 UTC

Update

At 8:03 BST on 17th of April Kintetsu Global IT Production Support informed us they were investigating on their end.
We will keep following up with KWE to get the connection restored.
Posted Apr 17, 2025 - 08:21 UTC

Investigating

At 18:08 BST on 16th of April we noticed an outage with Kintetsu World Express connection, we are currently in contact with them to get a possible root cause for this issue.
Posted Apr 16, 2025 - 18:59 UTC
This incident affected: QAD Cloud EDI (QCE) (QCE Trading Partners Connections).