Sterling Commerce AS2

Incident Report for QAD System

Resolved

This incident has been resolved. The incident was related to the IBM Sterling Maintenance Window: Sunday from 2 AM to 6 AM Eastern Time
Posted Jun 08, 2026 - 19:47 UTC

Investigating

We are currently investigating the issue.
Posted Jun 07, 2026 - 08:06 UTC
This incident affected: QAD Cloud EDI (QCE) (QCE Service, QCE Trading Partners Connections).