US Prod: Bugfix to SRM 6.6.4

Incident Report for QAD System

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 19:52 UTC

Investigating

Dear Users,

Please be advised that the SRM system will be unavailable due to a bugfix release (6.6.4) on Tuesday, May 19, 2026, from 10:00 AM to 11:30 AM CEST / 3:00 AM to 4:30 AM (EST) .The downtime is expected to last approximately 1 hour 30 mins.
Posted May 15, 2026 - 09:57 UTC
This incident affected: Supplier Relationship Management (SRM) (Supplier Relationship Management (SRM) US Service).