EU Prod: Bugfix to SRM 6.6.3

Incident Report for QAD System

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 19:51 UTC

Investigating

Dear Users,

Please be advised that the SRM system will be unavailable due to a bugfix release (6.6.3) on Friday, May 08, 2026, from 18:00 PM – 23:50 PM CEST . The downtime is expected to last approximately 5 hour 50 minutes.
Posted May 04, 2026 - 14:48 UTC
This incident affected: Supplier Relationship Management (SRM) (Supplier Relationship Management (SRM) EU Service, Supplier Relationship Management (SRM) EU2 Service).